Environment Toolkit 1.2.0
Utility to help with environment assets. Creates patterns for layering edges, facets and cracks. Also contains a rock maker that can be used with various tiling nodes. *Cracks best used at 2K and GPU Engine.

MODES:
-Faceted Edges
-Warped Slopes
-Cracks
-Wood Pattern
-Rock Shape

The Substance Designer 5 version is for legacy support. It doesn't contain the Wood Pattern.

See practical use in the Brick material Twitch Stream.
https://www.youtube.com/watch?v=bpsLg44gSg8

Uploaded: over 2 years ago
Updated: over 1 year ago
Version: 4
File Name: EnvironmentToolkit.zip
Size: 53.7 KB

DownloadblackDOWNLOAD



DISCUSS
over 2 years ago

Awesome and very powerful node! Thanks so much for sharing, Wes!


over 2 years ago

This is incredible... very helpful for putting cracks in mountains


over 2 years ago

Thanks very much! So glad you found it useful : )


over 1 year ago

Thanks very much! Wes,yes.


over 1 year ago

Great stuff, thanks!


over 1 year ago

Thanks


over 1 year ago

Hi there Wes, is it possible to share older versions of this as well? My studio uses 5.3.4 so I am unable to use this amazing tool :)


over 1 year ago

Thank you for your tutorials, they are awesome. I am using designer version 5. I tried to use the tool kit but an error indicates that the application is too old the new version of the tool kit. Is there a way to download the version that works with "format version 1.1.0.15933"? Thank you


over 1 year ago

@mirukim I updated the zip file to include an Designer 5 version. It doesn't contain the latest wood pattern.


over 1 year ago

@jimeh91@outlook.com Thanks! So glad you like the tutorials. I updated the zip, adding the older version for Designer 5 support.


over 1 year ago

I have Designer 5.6.1 and I cant open it


over 1 year ago

I can't seem to open either version in SD 5.6.2, I hit open and nothing happens. Any ideas?


over 1 year ago

Oh that's a shame, thanks for the quick reply though


over 1 year ago

I'm very sorry. I made a mistake on the update and it no longer supports SD 5.x. I don't have a 5.x version anymore. I greatly apologize as I didn't have that version backed up. The version I have is for SD 6 and 2017 and I mislabeled the sbs as 5.6.


about 1 year ago

My friend, I have Substance "5.6.1", when I import the toolkit, there is a message "Current application manages format version" 1.1.0.15933 "instead of" 1.1.0.2010. "How do I solve this? Tanks.


about 1 year ago

@crist.aguiar39 I'm sorry for this issue. This version only works with the 2017 builds of Designer. I accidentally overwrote the older versions. I'm very sorry for this issue.


about 1 year ago

No problems, buddy. It's a shame because textures are really cool. Thank you for your attention.


about 1 year ago

I cant open it with Designer 6.0.0 ..


11 months ago

If you have an older version of Designer you can get the env toolkit from downloading the "bricks" material made by Wes, it's included there.


10 months ago

Thanks for the tip Luc_Val! I got it from there and its working with my 5.5.3!


almost 2 years ago

How do you install this?